Error de seguridad en el lector de RSS de Safari

Safari_512x512

Al parecer han descubierto un grave problema en el lector de RSS de Safari, de modo que cuenta con un bug por el cual alguien podría ingresar a tu información personal, accediendo a información como correos, contraseñas e información almacenada en tus cookies del navegador.

Esta vulnerabilidad se encuentra afectando a cualquier usuario de Mac OS X que use Safari junto con su lector de RSS, incluso cuando no lo utilices continuamente e incluso si utilizas otro navegador.

Mientras tanto la compañía ya sabe de este error y se encuentra reparando para posiblemente lanzar alguna actualización de emergencia, principalmente con el navegador.

Aún no se han dado las características especificas de como es que funciona el exploit, pero seguramente será reparado dicho problema, así que por lo mientras, se recomendaría no utilizar el lector de RSS hasta ver el parche de seguridad.

También podrías por el momento, ingresar a la preferencias de RSS de Safari y elegir otro lector que no sea el del propio Safari, aunque no lo utilices, pero evitará que seas atacado con tu información.

No_safari_rss

Vía | arstechnica

Ir arriba