Todas las versiones de Internet Explorer son vulnerables

Microsoft ha confirmado que el bug sin resolver aún de Internet Explorer 7 que los hackers están explotando actualmente, también existe en las versiones previas del navegador.

Esto añade a Internet Explorer 6 y a Internet Explorer 8 Beta 2 a la lista de los navegadores en los que hay que inhabilitar la librería Oledb32.dll para poder estar seguro. Un investigador de seguridad danés ha añadido que la contramedida propuesta por Microsoft es insuficiente y recomienda que los usuarios de estos navegadores realicen las últimas indicaciones de Microsoft para solventar este fallo aún sin resolver.

Otra opción, por supuesto, es utilizar algún navegador seguro, como Chrome, Firefox, Opera o Safari.

iebugs.png

Vía | Neowin

Ir arriba